[gelöst] Dropdown-Pfeile werden nicht angezeigt



  • stattdessen steht in der iOS App dann Text wie z.B. „keyboard_arrow_down“



  • @Detlef sagte in Dropdown-Pfeile werden nicht angezeigt:

    „keyboard_arrow_down“

    das Problem ist ein Plugin das Daten aus dem Internet nachladen möchte. DAs ist leider sehr ärgerlich. Wir versuchen das zu lösen.
    Probiere einmal bitte die Funktion, während Dein Smartphone im Internet ist. Dann sollten die Pfeile angezeigt werden.
    Richtig?



  • @Mario-air-Q

    Auf meinem iPhone ging es, nachdem ich einmal WLAN abgestellt hatte (so dass ausschließlich LTE-Verbindung bestand) und dann WLAN wieder angeschaltet hatte.
    Auf dem iPad geht es nach wie vor nicht, trotz Internet-Verbindung über WLAN. LTE kann ich auf diesem Gerät nicht testen.

    Wenn da etwas aus dem Internet nachgeladen wird, wäre es denkbar, dass mein DNS-Server (Pi-Hole) das unterbindet. Das zumindest würde erklären, warum es über LTE ging. Können Sie mir sagen, welche Domain da angesprochen wird?



  • @Detlef
    Hi Detlef, Du könntest doch z.B. das LTE am iPhone kurz als Hotspot für Dein iPad freigeben um es dort zu testen.

    Allerdings setze ich auch Pi-Hole (Vers. 5) als DNS Server ein und hatte deswegen keine Probleme was die Dropdown Pfeile auf meinem iPhone angeht. Hast Du
    evtl. zusätzliche AdLists eingerichtet, die über die Standardinstallation hinausgehen?



  • @Detlef danke für die Analyse. Wir werden das zu gegebener Zeit mal tiefergehend untersuchen bzw das Plugin austauschen sofern möglich. Ist doch Blödsinn ein derartiges Icon aus dem Netz nachzuladen.



  • @tuxbox: Danke, das war ein guter Tip. Per Hotspot waren die Pfeile auch auf dem iPad.
    Im PiHole habe ich schon ein paar eigene Listen, aber im Query Log keine passende Blockade gesehen.
    Na, jetzt geht es ja...



  • Heute habe ich diesen Fehler wieder auf dem iPhone (im WLAN) bemerkt.
    Wie zuvor schon verschwand der Fehler, nachdem ich die App einmal im LTE und danach wieder im WLAN geöffnet hatte...IMG_2515.PNG



  • Hallo,

    für iOS haben wir heute eine neue App-Version zur Prüfung eingereicht die morgen verfügbar sein sollte (Version 1.0.29). In dieser haben wir uns u.A. auch um die nicht geladenen Grafiken gekümmert. Das Framework das wir für das UI eingesetzt haben war da standardmäßig so eingestellt, dass einige Elemente aus dem Internet nachgeladen wurden. Das haben wir ihm aber jetzt abgewöhnt.


Log in to reply