Wegdriften mehrere Sensoren



  • Liebes air-Q Team,

    ich habe so ziemlich bei allen 3 im Einsatz befindlichen air-Q Science dasselbe Problem.
    Bekannt war ja bisher die Querempfindlichkeit der SO2- und NO2-Sensoren, welches ihr ja durch die Nullkalibrierung und Software Updates behoben habt/wolltet. Dazu war ich auch bereits mit eurem technischen Support in Kontakt.

    Nun driften aber weitere Sensoren (exponentieller Anstieg ins Nirwana) ab:

    • Ozon (von realen Werten unter 100 µg/m³ auf über 25.000)
    • CO (von realen Werten unter 10 mg/m³ auf über 2.500)
    • NO2 und SO2 weiterhin

    Hinzu kommt auch ein unrealer Wert bei der Partikelmessung. Der Parameter Typ PS schwankt zwischen realen Werten um die 1 µm bis auf den Maximalwert 15 µm. Hier scheint es so als ist bei 15 das Maximum gesetzt und darüber liegende Werte werden abgeschnitten, da dort der Graph sauber abgeschnitten wird. Bis zu einem gewissen Zeitpunkt waren die Messwerte mit einer Spannweite +- 0,5 um den Wert 1µm, was mir realistisch erscheint.

    Könnt ihr mir bitte sagen, wie ich diese Drift beheben kann? Bei einem Multisensor, bei denen der Großteil der Sensoren versagen, macht der Einsatz nicht wirklich Sinn....

    VG,
    Julian Röder



  • Hallo @JuRoe_Avancis
    Das Verhalten erscheint tatsächlich merktwürdig.

    • Sende uns bitte einmal die Messwertetabelle des entsprechenden Zeitraumes - mit tools.air-q.com kannst Du diese umwandeln - in Kürze auch bald als Datenexport.

    • Welche Firmware verwendest Du? (es bestand ein gravierender Kalibrierungsbug in der Firmware Version unter 1.69). Bitte neue Firmware einspielen und Werte rekalibrieren.

    • Was meinst du mit PS Wert?

    Grüße
    Mario



  • @Mario-air-Q
    @JuRoe_Avancis

    TypPS - durchschnittliche Partikelgröße (noch nicht verifiziert, also als unzuverlässig zu betrachten)

    Denke das ist gemeint,
    nur interessenhalber, was aber bedeutet "PS" - Rechengröße aus allen 3 Werten?


Log in to reply