WLAN Einrichtung funktioniert nicht / iOS 14.3



  • Hallo zusammen,

    habt Ihr evtl. auch die Beobachtung gemacht:
    ich habe hier nach einem iOS (Apple) Update von 14.2 auf 14.3 leider den Zustand, das sich meine beiden AirQ nicht mehr über die AirQ-Manager-App in mein WLAN bekomme.

    Leider gelingt es mir auch nicht mehr eine "Direktverbindung" (AirQ-Hotspot) aufzubauen. Beide AirQ zeigen die unteren LED`s rot.

    AirQ Software war/ist die aktuelle 1.66

    Da ich aktuell die AirQ`s nicht mehr in das WLAN bekomme, würde ich die nächste Software-Version auf die SD-Karte kopieren und dann ausprobieren (?)

    Danke vorab für Hinweise.



  • Hallo @Stefan
    leider kommt es immer wieder vor, dass mit den Betriebssystemupdates etwas "kaputt" geht.
    Wir haben den Einrichtungsassistenten komplett neu erstellt und damit hoffentlich für die Zukunft weniger anfällig gebaut. Das Update kommt in wenigen Tagen.
    Du kannst es kurzfristig lösen indem Du in der Anleitung auf Seite 8 "Ersteinrichtung über Webbrowser" folgst: https://www.dropbox.com/s/jv4n7vshr10jsrt/airQ_Bedienunganleitung_2020_eng_deu_final.pdf?dl=0

    Bitte gib Bescheid ob es geklappt hat.

    p.s.: es müsste in der App aber auch weiterhin klappen. Ich hatte es erst heute probiert. Oft liegt es an den fehlenden Freigaben für den Standort. Evtl app nochmals neu installieren.



  • Hallo @Mario,

    ok, nach Neuinstallation der AirQ-Manager-App ist es mir gelungen mit dem AirQ-Manager-App Installations-Setup einen AirQ wieder im WLAN einzurichten ("Neuen air-Q einrichten"). Obwohl der Ablauf etwas "holprig" war, u. a. kam eine Einblendung "Option Private WLAN-Adress deaktivieren". Habe ich dann soweit ich mich erinnere gemacht und dann ging es.

    Der zweite AirQ lässt sich jedoch nicht nach gleichem Schema einrichten. Der vom AirQ sichtbare WLAN-Hotspot wird (aktuell) nicht "stabil" ausgewählt ("Verbindung zum Netzwerk fehlgeschlagen")

    Ich denke ich warte jetzt ab bis in ein paar Tagen das Update kommt.



  • Hallo zusammen,

    die Einrichtung über den air-Q Manager hat nun funktioniert. Vermutete Ursache das es eine Zeit lang nicht funktionierte, könnte eine Einstellung eines auch im WLAN-Netzwerk vorhandenen Mac (OS 11.1) gewesen sein. Beim Aufruf der dortigen WLAN-Einstellungen (WLAN-Symbol oben in der Bildschirmleiste, dann unter "Systemeinstellungen Netzwerk") viel mir etwas auf.
    4_MacOS 11.1 WLAN-Netzwerke.png

    Zum Zeitpunkt des Einrichtungsversuchs des air-Q Managers mit dem iphone waren auf dem Mac ebenfalls beide air-Q Einrichtungs-Hotspots gelistet und der Mac versuchte nun scheinbar in einer Art Auswahl-Hopping zu diesen fiktiven Hotspot-WLAN`s eine Verbindung aufzubauen und hat die Verbindung dann für sich "beansprucht" und das iphone konnte in diesem Moment keine Verbindung zum air-Q herstellen.

    Erst nach "Löschen" dieser nicht benötigten WLAN-Einträge dort, - über das - (minus) und nach ausschließlichem vorhandensein des "normalen" Heim-WLAN der FritzBox funktionierte der normal bekannte Einrichtungs-Ablauf mit dem air-Q Manager (App).

    Natürlich, das schließe ich nicht aus,- kann es sich hierbei um eine Einzelfallbeobachtung bei mir handeln. Jeder hat ja individuelle Systemeinstellungen, Android-Versionen etc, etc.


Log in to reply