[gelöst] AirQ`s doppelt in der Cloud (Online) vorhanden



  • Mein Gerät ist auch in der Cloud doppelt vorhanden, denke schon von Anfang an. Bei nur einem Gerät nicht weiter störend. Im IOS Geräte-Manager seit ein paar Tagen allerdings auch: IOS-Dashboard-2x.jpg
    Klickt man unten auf de Pfeil, wird oben aktualisiert, unten aber nicht. Das trat schon einmal auf, ich habe damals unten in den Einstellungen "aus APP entfernen" aktiviert. Hat "funktioniert".... BEIDE waren entfernt.
    Nach Neuanmeldung/Hinzufügen wurde nur das eine Gerät angezeigt. Dann auf einmal wieder doppelt.
    In Android bisher nur Einer.



  • Ist bei dieser Geschichte auch eine Überarbeitung in nächster Zeit evtl. angedacht?
    Gruß, tuxbox



  • @tuxbox
    bei mir sind es inzwischen 5 geworden! Wobei der oberste aktuelle Werte anzeigt, die 4 darunter nur 0%.
    Hauptsache, die IOS-Version wird nicht angehoben, so das mein iPhone 6 nicht mehr für den Gerätemanager zu gebrauchen ist!
    Wenn ich ein neues iPhone brauche, habe ich nichts mehr über für einen 2. air-Q 😟



  • @Alex-air-Q
    ich habe gerade die Version 1.64 installiert und mich danach in der Cloud angemeldet. (...nach ein paar Tagen ohne das ich "in der Cloud geschaut habe")

    Dort verhält es sich so, das bei anklicken von "Übersicht" ganz kurz meine beiden AirQ`s erscheinen mit aktuellem Datum/Zeit, dann jedoch wieder zwei weitere Geräte als "Spiegelungen" erscheinen (also insgesamt 4 , ähnlich wie ich hier im Beitrag schon beschrieben habe. Datenstand ist 21.10. 13:17 bzw. 13:18Uhr).

    Der Effekt tritt immer wieder erneut auf, wenn auf "Bewerten" und danach "Übersicht" angeklickt wird.

    Kann das am Cache liegen (alte Datenreste?) oder einen anderen Grund?

    Habe die Seite mehrfach neu geladen, bringt bisher keine Abhilfe.

    VG



  • Moin zusammen,
    Frage: "bastelt" ihr gerade am Cloud-Webfrontend?
    Meine AirQs sind zum einen zwar immer noch doppelt vorhanden, aber die Oberfläche scheint zum einen teils ein neues Design zu haben, aber auch nicht mehr wirklich zu reagieren bzw. zeigen einige Devices immer nur noch null Werte an. 😞

    Postet Ihr dazu die Tage evtl. was?

    Danke schonmal. Gruß,
    Tuxbox Frank



  • @tuxbox
    Sieht tatsächlich nach "Arbeit" aus. Auch bei mir taucht ein neues Design auf. Mal abwarten.



  • Hallo in die runde.
    Nullwerte sollten nicht mehr auftauchen.
    Ist das noch immer so?
    Die doppelten devices klären wir. Diese sollten eigentlich weg sein.



  • @tuxbox kannst Du uns bitte einmal Dein Nutzerkonto mitteilen (info@air-q.com)



  • @tuxbox bitte einmal refresh mit STRG+F5. sind dann die Geräte noch immer doppelt?



  • @Mario-air-Q hab ich probiert und auch ab und wieder neu angemeldet und mit mehreren Browsern.
    Das Ergebnis wird eher immer "Konfuser" und instabiler.
    Habe sowohl bei zweien angezeigten lauter Null-Werte.
    Zwei meiner drei AirQs sind immer noch doppelt (bzw. siehe nächster Punkt einer jetzt sogar dreifach).
    Der dritte AirQ ist jetzt ganz in der Cloud verschwunden (seine Einstellungen nach speichert er aber in die Cloud).
    Dann ist das Ergebnis wohl auch etwas Browserabhängig: Im Safari beispielsweise tauchen nur direkt nach dem Login die Geräte überhaupt auf. Nach einem Reload der Seite ist von der Tabelle in der Übersicht nur noch die erste Spalte mit den Benamungen zu sehen.
    Im Chrome beispielsweise tauchen zwar jetzt immer fünf Geräte auf, aber manchmal mit (doppelten) Namen und manchmal einige nur mit Device-IDs... mal so mal so.

    Mein Benutzerkonto maile ich Dir gerne gleich.



  • @tuxbox das Problem sollte nun gelöst sein - wie per email auch geschrieben.



  • @Mario-air-Q Zumindest im Chrome funktioniert es jetzt nachdem ich auch die Cookies gelöscht habe, ja. Das ist schon mal ein riesiger Fortschritt. 🙂 Danke

    Wenn die Weboberfläche auch im Safari noch laufen würde wäre prima.



  • This post is deleted!


  • @Mario-air-Q Danke, Dir auch ein schönes Wochenende.. oder zumindest einen schönen Sonntag Abend noch. 🙂 ich denke die Antwort ist eigentlich auf mein Post im airQ-API-nutzen-Thread gedacht, oder?

    // EDIT Mario: Ja. Entschuldige - parallele Tabs. ich hab es verschoben.

    Da ich unsere drei AirQs Anfang Juni 2020 bestellt hatte und noch im gleichen Monat erhalten habe, gehe ich mal davon aus, dass sie unter die Regelung fallen wie es in den FAQs beschrieben ist. In der Config ist MQTT zumindest angelegt, aber ich setze selbst keinen MQTT Broker ein.. d.h. habs noch nie ausprobiert. Aber wenn bis Juli 2020 alle mit Science Option sind .. und da ich jetzt ja wieder drauf komme.. alles perfekt! 🙂 Vielen Dank.

    Lasse alle sehr gerne an meinen Entwicklungen teilhaben. Aber neben Säubern/Aufräumen etc. bin ich auch noch am überlegen wie und evtl. sogar nochmal auf eine andere Platform dafür zu setzen. Im Augenblick ist alles eine Mischung aus PHP(5.3)/Bash-Skripten/Cron-Setup und FHEM.
    Läuft inzwischen stabil wie ein Uhrwerk auf meinem Server und zeigt z.B. im Floorplan/der grafischen Übersicht von FHEM für die Wohnung z.B. die aktuelle Luftqualität und alle Stoffe mit Alarmlevelüberschreitungen für den jeweiligen Raum, erzeugt Push-Nachrichten auf Handys der ganzen Familie bei entsprechenden Überschreitungen etc. etc.
    ...aber das Setup ist noch etwas zu speziell für meine Serverinfrastruktur.



  • @Mario-air-Q nochmal wegen "Safari" .. seid Ihr da noch dran, oder ist das eher nicht so im Fokus? Immerhin scheint es ja mit Chrome und Firefox ganz gut zu gehen. Nur der Safari ist gefühlt am Mac halt mindestens doppelt so schnell wie die anderen Browser und damit doch etwas bevorzugt.
    Ist aber natürlich kein Beinbruch wenn das nicht hinhaut...



  • @tuxbox ich hab es im ticketsystem bei Alex, Martin und Christian die sich darum kümmern. Ich melde mich nochmal dazu.



  • @tuxbox im Safari müsste es nun auch gehen. Kannst Du das bestätigen?



  • @Mario-air-Q
    Cloud - Bewertung - Diagramm: Da ist mir noch ein kleiner Fehler aufgefallen...
    Tritt unter W10 auf bei Firefox, Opera, Edge, Chrome, aber auch mit IOS und Android
    Bewertung ⇒ Diagramm aufrufen - Diagramm ok
    erneut auf Bewertung ⇒ anderes Diagramm aufrufen - nun erscheint die "Sanduhr" aber nicht das Diagramm
    Abhilfe nur durch "Reload" also ⇒ Bewertung ⇒ Reload ⇒ Diagramm - dann funktioniert es

    Bis auf den kleinen Schönheitsfehler sieht es ansonsten gut aus.



  • @Mario-air-Q
    Vor ein paar Tagen waren in Edge und Chrome der airQ doppelt vorhanden. In Firefox und Opera nur 1x. Allerdings benutze ich für die Cloud-Auswertung vorzugsweise Edge und Chrome. Nach löschen des Cache und der Cookies in Edge alles wieder normal. Heute ist in Edge der airQ 6x vorhanden, in Chrome 2x, in Firefox und Opera weiterhin nur 1x
    edge-airQ-6fach.JPG



  • @FreshAire ok. danke. kümmere mich darum.


Log in to reply