[gelöst] AirQ`s doppelt in der Cloud (Online) vorhanden



  • @Alex-air-Q Hi, hat das mit dem Abschalten funktioniert? Bei mir sind in der "Übersicht" bei my.air-q.com zwei meiner drei Stationen noch doppelt. Je einmal mit Device-ID und einmal mit dem vergebenen Namen.

    Bei "Diagramme" sind sogar alle drei Stationen doppelt vorhanden, aber alle drei über Ihren vergebenen Namen.

    Hängt das auch noch mit den alten Datensätzen zusammen?



  • Hallo @tuxbox ,

    ich habe gerade noch einmal eine Bereinigung nach der Umstellung durchgeführt. Es waren auch ein paar Einträge in der neuen Nutzerdatenbank doppelt.

    Jetzt solltest Du durchgängig nur noch Deine drei Geräte sehen.



  • @Micha Bei mir ist immer noch ein doppeltes Gerät in der Web-Ansicht vorhanden. Es entstand aus dem Vorgang einer (zeitweise) vorhandenen Umbenennung in der App bei "Gerätename".. Ein Seiten-Refresh mehrmals ändert nichts.

    Soll ich mich mal abmelden u. dann wieder einloggen?



  • Bei mir ist mein Gerät auch doppelt vorhanden auch nach An- und Abmelden.



  • Hallo @Alex-air-Q , leider sehe auch ich trotzdem noch zwei meiner Geräte in der Übersicht doppelt (also ingesamt fünf statt drei) und in Diagramme auch immer noch alle drei air-Qs doppelt (also insgesamt sechs).

    Auch Löschen meines Browsercaches hat leider keinen Unterschied gemacht.



  • Hallo @tuxbox, @Stefan,

    wir haben die Datenbank noch einmal genauer untersucht und sind noch auf einige doppelte Einträge gestoßen. Wir suchen gerade noch die Ursache, warum Geräte manchmal in der Datenbank erneut angelegt werden anstelle eines Updates des bestehenden Eintrags. In diesem Zuge werden wir auch noch einmal die doppelten Einträge herausfiltern.

    Danke für Eure Gedult und Mithilfe!



  • @Alex-air-Q ,
    aktuell werden in der Cloud in der "Übersicht" bei "Name" für beide AirQ`s die per App vergebenen "Name" nicht richtig angezeigt.
    Es wird "Wohnzimmer" u. "Schlafzimmer" angezeigt, obwohl in der App beide mit "Schlafzimmer" gespeichert worden sind. ( beide Geräte im selben Raum)
    Die angezeigten Werte werden nun bei beiden 100% identisch angezeigt (was nicht richtig ist).

    Bei "Bewertung" und der dortigen Auswahlmöglichkeit, welcher AirQ für die Auswertung herangezogen werden soll,- erscheint eines der Geräte nicht (Device B3253)
    31-08-_2020_17-46-35.png

    Irgendwie scheint "die Cloud" die in der App getätigten Änderungen (wie z.b "Name") nicht synchron u. Zeitnah auszuführen,- bzw. ein Gerät fehlt...

    MfG



  • Bei mir sind leider immer noch zwei meiner Stationen doppelt vorhanden..



  • Gibt es bei dem Thema der doppelten Stationseinträge inzwischen wieder Fortschritte?



  • Mein Gerät ist auch in der Cloud doppelt vorhanden, denke schon von Anfang an. Bei nur einem Gerät nicht weiter störend. Im IOS Geräte-Manager seit ein paar Tagen allerdings auch: IOS-Dashboard-2x.jpg
    Klickt man unten auf de Pfeil, wird oben aktualisiert, unten aber nicht. Das trat schon einmal auf, ich habe damals unten in den Einstellungen "aus APP entfernen" aktiviert. Hat "funktioniert".... BEIDE waren entfernt.
    Nach Neuanmeldung/Hinzufügen wurde nur das eine Gerät angezeigt. Dann auf einmal wieder doppelt.
    In Android bisher nur Einer.



  • Ist bei dieser Geschichte auch eine Überarbeitung in nächster Zeit evtl. angedacht?
    Gruß, tuxbox



  • @tuxbox
    bei mir sind es inzwischen 5 geworden! Wobei der oberste aktuelle Werte anzeigt, die 4 darunter nur 0%.
    Hauptsache, die IOS-Version wird nicht angehoben, so das mein iPhone 6 nicht mehr für den Gerätemanager zu gebrauchen ist!
    Wenn ich ein neues iPhone brauche, habe ich nichts mehr über für einen 2. air-Q 😟



  • @Alex-air-Q
    ich habe gerade die Version 1.64 installiert und mich danach in der Cloud angemeldet. (...nach ein paar Tagen ohne das ich "in der Cloud geschaut habe")

    Dort verhält es sich so, das bei anklicken von "Übersicht" ganz kurz meine beiden AirQ`s erscheinen mit aktuellem Datum/Zeit, dann jedoch wieder zwei weitere Geräte als "Spiegelungen" erscheinen (also insgesamt 4 , ähnlich wie ich hier im Beitrag schon beschrieben habe. Datenstand ist 21.10. 13:17 bzw. 13:18Uhr).

    Der Effekt tritt immer wieder erneut auf, wenn auf "Bewerten" und danach "Übersicht" angeklickt wird.

    Kann das am Cache liegen (alte Datenreste?) oder einen anderen Grund?

    Habe die Seite mehrfach neu geladen, bringt bisher keine Abhilfe.

    VG



  • Moin zusammen,
    Frage: "bastelt" ihr gerade am Cloud-Webfrontend?
    Meine AirQs sind zum einen zwar immer noch doppelt vorhanden, aber die Oberfläche scheint zum einen teils ein neues Design zu haben, aber auch nicht mehr wirklich zu reagieren bzw. zeigen einige Devices immer nur noch null Werte an. 😞

    Postet Ihr dazu die Tage evtl. was?

    Danke schonmal. Gruß,
    Tuxbox Frank



  • @tuxbox
    Sieht tatsächlich nach "Arbeit" aus. Auch bei mir taucht ein neues Design auf. Mal abwarten.



  • Hallo in die runde.
    Nullwerte sollten nicht mehr auftauchen.
    Ist das noch immer so?
    Die doppelten devices klären wir. Diese sollten eigentlich weg sein.



  • @tuxbox kannst Du uns bitte einmal Dein Nutzerkonto mitteilen (info@air-q.com)



  • @tuxbox bitte einmal refresh mit STRG+F5. sind dann die Geräte noch immer doppelt?



  • @Mario-air-Q hab ich probiert und auch ab und wieder neu angemeldet und mit mehreren Browsern.
    Das Ergebnis wird eher immer "Konfuser" und instabiler.
    Habe sowohl bei zweien angezeigten lauter Null-Werte.
    Zwei meiner drei AirQs sind immer noch doppelt (bzw. siehe nächster Punkt einer jetzt sogar dreifach).
    Der dritte AirQ ist jetzt ganz in der Cloud verschwunden (seine Einstellungen nach speichert er aber in die Cloud).
    Dann ist das Ergebnis wohl auch etwas Browserabhängig: Im Safari beispielsweise tauchen nur direkt nach dem Login die Geräte überhaupt auf. Nach einem Reload der Seite ist von der Tabelle in der Übersicht nur noch die erste Spalte mit den Benamungen zu sehen.
    Im Chrome beispielsweise tauchen zwar jetzt immer fünf Geräte auf, aber manchmal mit (doppelten) Namen und manchmal einige nur mit Device-IDs... mal so mal so.

    Mein Benutzerkonto maile ich Dir gerne gleich.



  • @tuxbox das Problem sollte nun gelöst sein - wie per email auch geschrieben.


Log in to reply