Gerät taucht in my.air-q.com nicht auf



  • Hallo zusammen,

    ich habe meinen airQ seit ein paar Tagen in Betrieb und würde nun gerne den Upload der Daten nach my.air-q.com aktivieren. Zuerst hatte ich in der iOS App einfach mal den Daten Upload aktiviert, ohne mir allerdings zuvor einen Account für my.air-q.com anzulegen. Komischerweise kam keine Fehlermeldung oder so, in der App sah es so aus, als ob der Upload jetzt aktiv ist. Nachdem ich dann einen Account angelegt hatte und mich in der App angemeldet war habe ich den Upload in der App deaktiviert und dann deaktiviert, habe dann aber immer noch kein Gerät oder Daten online gelesen. Dann habe ich das Gerät aus der App entfernt und wieder hinzugefügt aber auch das hat nicht geholfen. Dann habe ich in den FAQ gelesen, dass der airQ über MQTT kommuniziert und dazu der Port 8883 in der Firewall freigeschaltet werden muss. Auch das habe ich getan (benutze eine FritzBox), allerdings ebenfalls ohne Effekt (Ist das überhaupt nötig? Daten hochzuladen ist ja eigentlich nur ausgehender Verkehr, warum muss ich dafür Ports in der Firewall freigeben?). Deswegen nun meine Frage:

    Was muss ich tun um meine Daten online zu sehen?

    Und es wäre super, wenn die App ein wenig mehr Feedback geben würde ob der Upload auch wirklich funktioniert oder auch nicht, das könnte vielleicht auch schon mal bei der Fehlersuche helfen.

    Danke schon mal im Voraus!



  • Hallo @mobydick leider ist das beschriebene Verhalten tatsächlich ein Bug. Wir arbeiten daran, dass die Onlinefunktion ein separater Punkt in den Einstellungen wird. Das war bisher ein Hintergrunddienst der aber - offen gesagt - nicht gut funktioniert hat. Im Moment funktioniert er gar nicht.

    Bitte sende mir die Seriennummer des Gerätes sowie die registrierte Mailadresse und wir fügen das erstmal manuell zusammen. Ich meine, dass das Hinzufügen in ein paar Tagen wieder in der App funktionieren wird und dann in 1-2 Wochen dann mit der neuen Einrichtungsseite komplett.



  • Hallo @mobydick,
    wie Du richtig vermutet hast, den MQTT-Port 8883 musst Du am Router nicht freischalten.
    Diesen müsste man höchstens freischalten, wenn man einen eigenen lokalen MQTT-Server hat, der vom Internet aus erreichbar wäre.



  • @mobydick ist das Problem gelöst?


Log in to reply